<!DOCTYPE html>
<html
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-17862 node-type-article header-with-pillar article-article">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_clubindustry/images/apple-touch-icons/apple-touch_152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_clubindustry/images/apple-touch-icons/apple-touch_180x180.png" sizes="180x180" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_clubindustry/images/apple-touch-icons/apple-touch_120x120.png" sizes="120x120" />
<link rel="shortcut icon" href="http://www.clubindustry.com/sites/all/themes/penton_subtheme_clubindustry/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_clubindustry/images/apple-touch-icons/apple-touch_167x167.png" sizes="167x167" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_clubindustry/images/apple-touch-icons/apple-touch_76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_clubindustry/images/apple-touch-icons/apple-touch.png" />
<meta name="description" content="A Michigan appeals court affirmed a lower court&#039;s ruling for Planet Fitness in a lawsuit related to transgender use of locker rooms." />
<meta name="keywords" content="Michigan Appeals Court, Planet Fitness, midland, michigan, Inclusive, Yvette Cormier, fitness, wellness, health, lawsuit, Transgender, locker room, policy," />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.clubindustry.com/news/ruling-affirmed-favor-planet-fitness-transgender-locker-room-lawsuit" />
<link rel="shortlink" href="http://www.clubindustry.com/node/17862" />
<meta property="og:site_name" content="Club Industry" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ruling Affirmed in Favor of Planet Fitness in Transgender Locker Room Lawsuit" />
<meta property="og:url" content="http://www.clubindustry.com/news/ruling-affirmed-favor-planet-fitness-transgender-locker-room-lawsuit" />
<meta property="og:description" content="A Michigan Appeals court affirmed a lower court&#039;s ruling that rejected Yvette Cormier&#039;s claims that her privacy and well-being were endangered after she encountered a transgender woman in the women&#039;s locker room at Planet Fitness.
" />
<meta property="og:updated_time" content="2017-06-06T18:38:31-04:00" />
<meta property="og:image" content="http://www.clubindustry.com/sites/clubindustry.com/files/planet-fit-ext-770-1_2.jpg" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:url" content="http://www.clubindustry.com/news/ruling-affirmed-favor-planet-fitness-transgender-locker-room-lawsuit" />
<meta property="twitter:title" content="Ruling Affirmed in Favor of Planet Fitness in Transgender Locker Room Lawsuit" />
<meta property="article:published_time" content="2017-06-06T18:36:23-04:00" />
<meta property="article:modified_time" content="2017-06-06T18:38:31-04:00" />
<meta property="og:audio" content="http://" />
<meta property="og:audio:secure_url" content="https://" />
<meta property="og:video:url" content="http://" />
<meta property="og:video:secure_url" content="https://" />
<meta property="og:video:type" content="text/html" />
    <title>Ruling Affirmed in Favor of Planet Fitness in Transgender Locker Room Lawsuit</title>
    <link type="text/css" rel="stylesheet" href="http://www.clubindustry.com/sites/clubindustry.com/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.clubindustry.com/sites/clubindustry.com/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.clubindustry.com/sites/clubindustry.com/files/css/css_5s97c60f3VRpsAX_L14fh1vAVHgak1sY-HQSBRlCRrc.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.clubindustry.com/sites/clubindustry.com/files/css/css_zPUcFFUd5PM8DIsCbSi5yNm-Bk-1y4pZHvBd1DH_Xew.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.clubindustry.com/sites/clubindustry.com/files/css/css_vyVK9UOD9flNlxdWcQ4NTV02NP9HASGN6yh0IgUfaqM.css" media="all" />

<!--[if lte IE 9]>
<link type="text/css" rel="stylesheet" href="http://www.clubindustry.com/sites/clubindustry.com/files/css/css_9wlfiD8oXTbaPtNZgtEQpGROzLEj2b7PKL2hqYQntyI.css" media="all" />
<![endif]-->
    <!-- HTML5 element support for IE6-8 -->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
  </head>
  <body>
    <div id="body-wrapper">
            <!-- Header -->

<header class="header js-header">
  <!-- Pillar Navigation -->
      <nav class="pillar-nav">
      <div class="pillar-nav__inner l-content clearfix">
        <div class="pillar-nav__header">Discover:</div>
        <ul class="pillar-nav__items js-menumore-discover">
                      <li class="pillar-nav__item js-menumore-item-text pillar-nav__item--event "><a href="http://www.clubindustryshow.com/clb17/Public/Enter.aspx">Club Industry Show</a></li>
                      <li class="pillar-nav__item js-menumore-item-text pillar-nav__item--content "><a href="/store">Store</a></li>
                      <li class="pillar-nav__item js-menumore-item-text pillar-nav__item--content "><a href="https://store.soolis.com/club-industry/">Buyers&#039; Guide</a></li>
                    <li class="pillar-nav__item pillar-more js-menumore-more-item">
            <a class="pillar-more-btn">More<i class="fa fa-caret-down"></i></a>
            <ul class="pillar-list-nested js-menumore-sub"></ul>
          </li>
        </ul>
      </div>
    </nav>
    <!-- /Pillar Navigation -->
  <div class="header-inner l-content">
          <!-- Header Hamburger menu -->
      <div class="menu-toggler js-ham-menu-toggler">
        <div class="menu-toggler-img-wrap js-menu-toggler">
          <div class="menu-toggler-hamburger" class="active">
            <div class="hamburger-text">Menu</div>
            <div class="hamburger-line"></div>
            <div class="hamburger-line"></div>
            <div class="hamburger-line"></div>
          </div>
        </div>
        <aside class="hamburger-menu">
          <div class="hamburger-menu-inner clearfix js-toggle-menu js-sticky-ham-menu">
            <div class="hamburger-menu-container">
                              <div class="user-thumb-text">
                  <a href="/penton_modal/nojs/login" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-login" rel="nofollow">Log In</a> or <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-medium" rel="nofollow">Register</a>                </div>
                            <ul class="hamburger-menu-nav">
                                                  <li class="hamburger-menu-nav__item">
                    <a href="/news">News</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/trends">Trends</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/resourcebeat">Resourcebeat</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/insights-resources">Insights &amp; Resources</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/insights-resources/webinars">Webinars</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/insights-resources/step-step">Step by Step</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/insights-resources/master-class">Master Class</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/blog/behind-scenes">Blog</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/news-central">News Central</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/awards-rankings">Awards &amp; Rankings</a>                  </li>
                              </ul>

                              <ul class="hamburger-menu-nav-pillar-menu">
                                      <li class="hamburger-menu-sub-nav__item pillar-nav__item--event">
                      <a href="http://www.clubindustryshow.com/clb17/Public/Enter.aspx">Club Industry Show</a>                    </li>
                                      <li class="hamburger-menu-sub-nav__item pillar-nav__item--content">
                      <a href="/store">Store</a>                    </li>
                                      <li class="hamburger-menu-sub-nav__item pillar-nav__item--content">
                      <a href="https://store.soolis.com/club-industry/">Buyers&#039; Guide</a>                    </li>
                                  </ul>
              
              <ul class="hamburger-menu-sub-nav">
                                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/subscribe">Newsletters</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/contact-us">Contact</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/solutions-succeed-fitness-business-industry">Advertise</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="http://www.penton.com/privacy-policy/">Privacy Policy</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="http://www.penton.com/terms-of-service/">Terms of Service</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech">Ad Choices</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="https://www.instagram.com/clubindustry_fitness/">Instagram</a>                  </li>
                                                  <div class="f-s-icons">
                                          <a href="https://www.facebook.com/clubindustry.mag"
                         class="f-s-icons__link-avg">
                                                                          <i
                            class="fa fa-facebook"></i>
                                              </a>
                                          <a href="https://twitter.com/clubindustry"
                         class="f-s-icons__link-avg">
                                                                          <i
                            class="fa fa-twitter"></i>
                                              </a>
                                          <a href="https://www.linkedin.com/groups/3879923"
                         class="f-s-icons__link-avg">
                                                                          <i
                            class="fa fa-linkedin"></i>
                                              </a>
                                          <a href="https://www.youtube.com/user/ClubIndustryTV"
                         class="f-s-icons__link-avg">
                                                                          <i
                            class="fa fa-youtube"></i>
                                              </a>
                                          <a href="https://www.instagram.com/clubindustry_fitness/"
                         class="f-s-icons__link-avg">
                                                                      </a>
                                      </div>
                              </ul>
                          </div>
          </div>
        </aside>
      </div>
      <!-- /Header Hamburger menu -->
        <!-- Header Logo -->
    <div class="header-logo">
                      <a href="/" class="header-logo__link"><img src="http://www.clubindustry.com/sites/all/themes/penton_subtheme_clubindustry/images/logos/header.png" alt="Club Industry" title="Club Industry" /></a>                  </div>
    <!-- /Header Logo -->
          <!-- Header User links -->
      <ul class="header-nav">
                  <li class="header-nav__item header-nav__item__search">
            <a href="/search" class="header-nav-link"><i class="fa fa-search"></i>Search</a>          </li>
                          <li class="header-nav__item no-mobile">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login header-nav-link" rel="nofollow">Log In</a>          </li>
          <li class="header-nav__item no-mobile last">
            <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal ctools-modal-modal-popup-medium header-nav-link sattelite-event-caller sattelite-event-caller__header-clicked" rel="nofollow">Register</a>          </li>
                <!-- Cart -->
                <!-- /Cart -->
      </ul>
      </div>

  <!-- legal communication alert -->
  <div class="js-penton-legal-comm-ajax-output-alert">
      </div>
  <!-- /legal communication alert -->

</header>
<!-- /Header -->
<!-- Page -->
<main>
  <div id="page-wraper">
    <!-- Header Adv -->
    <div class="banner-top-wrapper">
      <div id="banner-top" class="dfp-ad-hideempty hidden">
        <div data-dfp-position="top_banner"></div>
      </div>
    </div>
        <!-- Admin Tabs -->
          <section id="admin-tabs" class="l-content">
              </section>
        <!-- /Admin Tabs -->
    <!-- /Header Adv -->
    <div class="wrapper l-content">
                          <!-- Sidebar -->
        <aside id="sidebar" class="l-sidebar sidebar">
            <div class="region region-left-col">
          <div class="slide-out-sidebar-button js-expand-sidebar slide-normal">
        <span class="slide-out-recent">Recent</span>
      </div>
        <div class="sidebar-scrollable js-sticky-leftcol">
      <section id="penton_recent_content_block">
  <aside>
    <div class="r-a-header">Recent</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/news/bay-club-company-continues-expansion-acquires-manhattan-country-club-73-million">
            The Bay Club Company Continues Expansion, Acquires Manhattan Country Club for $73 million            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jun 06, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/news/ruling-affirmed-favor-planet-fitness-transgender-locker-room-lawsuit">
            Ruling Affirmed in Favor of Planet Fitness in Transgender Locker Room Lawsuit            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jun 06, 2017</span>        </span>
          </div>
  </div>
</article>
            <div class="banner-aside-wrapper dfp-ad-hideempty">
      <div class="banner-aside js-sticky-banner dfp-ad-hideempty hidden"">
        <div data-dfp-position="left_rail_rect"></div>
      </div>
    </div>
    <hr>
              
<article class="article-teaser article-teaser__no-img article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/insights-resources/should-your-fitness-studio-be-dependent-personalities-or-programs">
            Should Your Fitness Studio Be Dependent on Personalities or Programs?            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jun 01, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__no-img article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/insights-resources/best-working-capital-loan-health-club-owners-today">
            The Best Working Capital Loan for Health Club Owners Today            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jun 01, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__no-img article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/insights-resources/10-trainer-tips-getting-started-offering-corporate-wellness-programs">
            10 Trainer Tips for Getting Started Offering Corporate Wellness Programs            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jun 01, 2017</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>


<section id="penton_featured_content_block">
  <aside>
    <div class="r-a-header">Featured</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/profits/club-industrys-top-100-health-clubs-2016">
            Club Industry&#039;s Top 100 Health Clubs of 2016            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Aug 08, 2016</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__gallery article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/managementoperations/follow-fitness-leaders-biggest-threat-health-and-wellness-industry-2017">
            Follow the Fitness Leaders: The Biggest Threat to the Health and Wellness Industry in 2017            <i class="fa fa-camera"></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Feb 13, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__gallery article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/trends/follow-fitness-leaders-staying-inspired-health-club-industry">
            Follow the Fitness Leaders: Staying Inspired in the Health Club Industry            <i class="fa fa-camera"></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">May 23, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/traininggroup-exercise/how-3d-body-scanning-helps-some-health-clubs-keep-members-engaged">
            How 3D Body Scanning Helps Some Health Clubs Keep Members Engaged            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Feb 23, 2017</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>
    </div>
  </div>
        </aside>
        <!-- /Sidebar -->
            <!-- Main Content Area -->
      <div class="page main-area l-main-area">
        <div id="main_content" class="clearfix">
          
            <div class="region region-main-col">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <section class="main-articles-container js-lazy-pager-wrapper">

  
  <article itemscope itemtype="http://schema.org/NewsArticle" class="big-article article-type-article article-17862 node-type-article with-feat-img article-standalone js-lazy-pager-content"  data-nid="17862" data-url="/news/ruling-affirmed-favor-planet-fitness-transgender-locker-room-lawsuit" data-title="Ruling Affirmed in Favor of Planet Fitness in Transgender Locker Room Lawsuit" data-seo-title="Ruling Affirmed in Favor of Planet Fitness in Transgender Locker Room" data-type="article" data-terms="news" data-pterm="News" data-sterm="Commercial Clubs" data-program="" data-tax="News|Commercial Clubs" data-ext="" data-author="Anthony Dominic" data-pub="Jun 07, 2017" data-visibility="visible" data-perm="public" data-pid="96027709-1d2f-4827-bc68-f8ab1ded203c" data-content="">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.clubindustry.com/news/ruling-affirmed-favor-planet-fitness-transgender-locker-room-lawsuit"/>
    <meta itemprop="datePublished" content="2017-06-07T02:36:00-04:00"/>    <meta itemprop="dateModified" content="2017-06-06T18:38:31-04:00"/>
              <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="http://www.clubindustry.com/sites/all/themes/penton_subtheme_clubindustry/images/logos/header.png">
          <meta itemprop="width" content="936">
          <meta itemprop="height" content="98">
        </div>
        <meta itemprop="name" content="Club Industry">
      </div>
    
    <div class="big-article__top">

      
              <div class="big-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
          <img class="medium js-imgpxr" data-x2src="http://www.clubindustry.com/sites/clubindustry.com/files/styles/article_featured_retina/public/planet-fit-ext-770-1_2.jpg?itok=6eEA7MnU" src="http://www.clubindustry.com/sites/clubindustry.com/files/styles/article_featured_standard/public/planet-fit-ext-770-1_2.jpg?itok=pGyPRPrk" width="770" height="400" alt="planet-fit-ext-770-1.jpg" />          <meta itemprop="url" content="http://www.clubindustry.com/sites/clubindustry.com/files/planet-fit-ext-770-1_2.jpg">
          <meta itemprop="width" content="770">
          <meta itemprop="height" content="440">

                      <span class="text-to-image">Photo courtesy Planet Fitness.</span>
                  </div>
                  <div class="big-article__image-caption add-info">Planet Fitness allows members and guests to use the locker room that matches their identity, as part of its broader “no-judgment" policy.</div>
              
      <div class="big-article__head row">
        <div class="heading ">
                    <div class="breadcrumbs"><a href="/news">News</a></div>          <h1 itemprop="headline">Ruling Affirmed in Favor of Planet Fitness in Transgender Locker Room Lawsuit</h1>
                      <div itemprop="description">
              
  <div class="field field-name-field-penton-content-summary field-type-text-long field-label-hidden">
    A Michigan Appeals court affirmed a lower court's ruling that rejected Yvette Cormier's claims that her privacy and well-being were endangered after she encountered a transgender woman in the women's locker room at Planet Fitness.
  </div>
            </div>
                    <p class="author-and-date" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><span itemprop="name"><a href="/author/Anthony-Dominic" itemprop="url">Anthony Dominic</a></span> | <span class="date-display-single">Jun 06, 2017</span></p>
        </div>
      </div>

      
    </div>

          <div class="share-icons">
            <a href="/penton_modal/nojs/print/17862"
         class="print ctools-use-modal ctools-modal-modal-popup-basic"
         rel="nofollow">
        <i class="fa fa-print"></i>
      </a>
          <a href="/penton_modal/nojs/forward/17862/0"
         class="envelope ctools-use-modal ctools-modal-modal-popup-basic-email"
         rel="nofollow">
        <i class="fa fa-envelope"></i>
      </a>
                  <a href="http://www.facebook.com/sharer.php?u=http://www.clubindustry.com/news/ruling-affirmed-favor-planet-fitness-transgender-locker-room-lawsuit&amp;t=Ruling Affirmed in Favor of Planet Fitness in Transgender Locker Room Lawsuit"
         class="facebook"
         target="_blank">
        <i class="fa fa-facebook"></i>
      </a>
                <a href="https://plus.google.com/share?url=http://www.clubindustry.com/news/ruling-affirmed-favor-planet-fitness-transgender-locker-room-lawsuit"
         class="google-plus"
         target="_blank">
        <i class="fa fa-google-plus"></i>
      </a>
                <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.clubindustry.com/news/ruling-affirmed-favor-planet-fitness-transgender-locker-room-lawsuit&amp;title=Ruling Affirmed in Favor of Planet Fitness in Transgender Locker Room Lawsuit&amp;summary=The State of Michigan Court of Appeals has rejected a Michigan woman&amp;rsquo;s claims that Planet Fitness&amp;rsquo; transgender-inclusive locker room policies violated her membership rights. The initial lawsuit had been&amp;nbsp;dismissed in 2015, but the plaintiff had appealed.&amp;nbsp;&amp;source=Club Industry"
         class="linkedin"
         target="_blank">
        <i class="fa fa-linkedin"></i>
      </a>
                <a href="http://twitter.com/share?url=http://www.clubindustry.com/news/ruling-affirmed-favor-planet-fitness-transgender-locker-room-lawsuit&amp;text=Ruling Affirmed in Favor of Planet Fitness in Transgender Locker Room Lawsuit"
         class="twitter"
         target="_blank">
        <i class="fa fa-twitter"></i>
      </a>
                <a href="http://pinterest.com/pin/create/button/?url=http://www.clubindustry.com/news/ruling-affirmed-favor-planet-fitness-transgender-locker-room-lawsuit&amp;description=The State of Michigan Court of Appeals has rejected a Michigan woman&amp;rsquo;s claims that Planet Fitness&amp;rsquo; transgender-inclusive locker room policies violated her membership rights. The initial lawsuit had been&amp;nbsp;dismissed in 2015, but the plaintiff had appealed.&amp;nbsp;&amp;media="
         class="pinterest"
         target="_blank">
        <i class="fa fa-pinterest"></i>
      </a>
              <a class="pinterest"
           target="_blank">
           <i class="fa fa-pinterest"></i>
        </a>
            </div>

          
    <div class="article-content-wrap">
      <div itemprop="articleBody" class="article-content ">
                  <div class="article-banner dfp-ad-hideempty hidden">
            <div data-dfp-position="inarticle1"></div>
          </div>
        
        <p>The State of Michigan Court of Appeals has rejected a Michigan woman&rsquo;s claims that Planet Fitness&rsquo; transgender-inclusive locker room policies violated her membership rights. The initial lawsuit had been&nbsp;<strong><a href="http://www.clubindustry.com/profits/planet-fitness-transgender-lawsuit-dismissed-plaintiff-plans-appeal" target="_blank">dismissed in 2015</a></strong>, but the plaintiff had appealed.&nbsp;</p>
<p>The appeals court on June 1 <strong><a href="http://publicdocs.courts.mi.gov/OPINIONS/FINAL/COA/20170601_C331286_60_331286.OPN.PDF" target="_blank">ruled in favor</a></strong>&nbsp;of corporate Planet Fitness, Newington, New Hampshire, and its franchisee in Midland, Michigan, where Yvette Cormier <strong><a href="http://www.clubindustry.com/planet-fitness/planet-fitness-franchisee-seek-dismissal-transgender-locker-room-policy-lawsuit" target="_blank">claimed her privacy and well-being were endangered</a></strong>&nbsp;in February 2015 after she encountered a person who she thought was a man in the women's locker room. The person was in fact a transgender woman.</p>
<p class="inline-related"><b>Related:</b> <a href="/profits/planet-fitness-transgender-lawsuit-dismissed-plaintiff-plans-appeal">Planet Fitness Transgender Lawsuit Dismissed, Plaintiff Plans Appeal</a></p><p>Planet Fitness allows members and guests&nbsp;to <strong><a href="http://www.clubindustry.com/planet-fitness/planet-fitness-franchisee-seek-dismissal-transgender-locker-room-policy-lawsuit" target="_blank">use the locker room that matches their identity</a></strong>, as part of its&nbsp;broader &ldquo;no-judgment" policy.</p>
<p>&nbsp;Cormier claimed that the encounter constituted sexual harassment, but the court rejected that claim&nbsp;and refused to grant requested monetary damages.</p>
<p><strong><a href="http://publicdocs.courts.mi.gov/OPINIONS/FINAL/COA/20170601_C331286_60_331286.OPN.PDF" target="_blank">The ruling states</a></strong>: &ldquo;Plaintiff&rsquo;s allegations that defendants&rsquo; policy is extreme and outrageous &hellip; are insufficient to state a claim for intentional infliction of emotional distress. &hellip; Regardless of whether an average member of the community may find the policy outrageous, the fact is that plaintiff did not suffer severe emotional distress as a matter of law. One encounter with a biological male in a women&rsquo;s locker room, both persons clothed, does not constitute &lsquo;distress . . . so severe that no reasonable man could be expected to endure it.&rsquo;&rdquo;</p>
<p>The court's unanimous 3-0 ruling also determined Planet Fitness Midland justifiably terminated Cormier&rsquo;s membership in&nbsp;March&nbsp;2015. This was after Cormier&nbsp;had <strong><a href="http://www.clubindustry.com/profits/planet-fitness-transgender-lawsuit-dismissed-plaintiff-plans-appeal" target="_blank">repeatedly returned to the gym</a></strong>&nbsp;after the&nbsp;purported&nbsp;incident to warn other women of the club's policy, even after management had allegedly asked her&nbsp;to stop.</p>
<p><strong><a href="http://www.clubindustry.com/profits/planet-fitness-slogan-challenged-transgender-lawsuit-appeal" target="_blank">In their July 2016 filing</a></strong>, Cormier's attorneys (Kallman Legal Group) challenged Planet Fitness' company slogan, which describes its clubs as&nbsp;"judgement-free zones."</p>
<p>"The heart of the problem with the Circuit Court&rsquo;s reasoning is that it re-characterized a meaningless marketing slogan as a clear disclosure of an egregious privacy-invading policy," the filing said. The attorneys further claimed that women's locker rooms are&nbsp;private places to be used only&nbsp;by women, per American traditions.</p>
<p>The appeals court last week rejected this notion, citing&nbsp;Cormier's signed membership agreement contract.</p>
<p>"She 'agree[d] to comply with Planet Fitness&rsquo; membership policies and club rules that may be communicated to me from time to time either in writing, through club signage or verbally,'" the ruling said. "The contract further provided that 'Planet Fitness may, in its sole discretion modify the policies and any club rule without notice at any time' and 'Planet Fitness reserves the right to refund the prorated cost of unused services and terminate [any] membership immediately for violation of any membership policy or club rule.'"</p>
        
              </div>

                          
      
                <div class="secondary-tags">
      TAGS:              <a href="/news/commercial-clubs" class="secondary-tag">Commercial Clubs</a>        </div>
      
              
  <div class="comments-wrapper" id="comments-17862">
    <div class="comments">
      <a href="javascript:void(0)" class="comments--show hidden">0 comments</a>    </div>
    <div class="comments-container">
      <div class="fill-comments">
        <div class="comments-header"><span class="comments--hide">Hide comments</span></div>
                  <form class="comment-form" action="/comment/reply/17862" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="user-comment-body"><div class="field-type-text-long field-name-comment-body field-widget-text-textarea user-comment-field form-wrapper" id="comment_body"><div class="user-photo"><img class="user-thumb-img" src="http://www.clubindustry.com/sites/all/themes/penton_core_theme/images/account-default-image.png" alt="" /></div><div class="user-content"><div class="user-comment"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label class="element-invisible" for="edit-comment-body-17862">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full ckeditor-mod form-textarea required" placeholder="Be the first to comment..." id="edit-comment-body-17862" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<fieldset class="filter-wrapper element-invisible form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
  <label for="edit-comment-body-und-0-format--2">Text format </label>
 <select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="comments" selected="selected">Comments</option><option value="plain_text">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-comments"><h3>Comments</h3><ul class="tips"><li>Allowed HTML tags: &lt;em&gt; &lt;strong&gt; &lt;blockquote&gt; &lt;br&gt; &lt;p&gt;</li></ul></div><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
<a href="#" class="element-invisible publish js-publish user-comment__publishbtn">Publish</a><span class='comment-error'><a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login" rel="nofollow">Log in or register to comment</a></span></div></div></div></div><input type="hidden" name="cid" value="" />
<input type="hidden" name="pid" value="" />
<input type="hidden" name="form_build_id" value="form-WCraJFBuyQLQ23umw1cOdkpiNOY44nIjoBQrSPkhY2I" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<input class="mollom-content-id" type="hidden" name="mollom[contentId]" value="" />
<input class="mollom-captcha-id" type="hidden" name="mollom[captchaId]" value="" />
<div style="display: none;"><div class="form-item form-type-textfield form-item-mollom-homepage">
  <label for="edit-mollom-homepage">Home page </label>
 <input autocomplete="off" type="text" id="edit-mollom-homepage" name="mollom[homepage]" value="" size="60" maxlength="128" class="form-text" />
</div>
</div><div class="element-invisible"><div class="form-actions form-wrapper" id="edit-actions"><button id="edit-submit-17862" name="op" value="Save" class="form-submit">Save</button>
</div></div></div></form>                <div class="comments-inner-container">
                  </div>
      </div>
    </div>
  </div>
      
    </div>

    
    <div class="row related-articles-row">
      <div class="related-articles-heading">Related</div><div class="related-articles-wrapper"><a href="/news/bay-club-company-continues-expansion-acquires-manhattan-country-club-73-million" class="small-article-link"><article class="small-article"><div class="img-crop"><img class=" js-imgpxr" data-x2src="http://www.clubindustry.com/sites/clubindustry.com/files/styles/article_related_thumb_retina/public/MCC-tennis-770_0.jpg?itok=qd7XDg7F" src="http://www.clubindustry.com/sites/clubindustry.com/files/styles/article_related_thumb_standard/public/MCC-tennis-770_0.jpg?itok=-Lse1tkY" width="90" height="83" alt="MCC-tennis-770.jpg" /></div><div class="small-article__inner"><div class="small-article__inner-title">The Bay Club Company Continues Expansion, Acquires Manhattan Country Club for $73 million</div><span>Jun 07, 2017</span></div></article></a><a href="/news/shape-health-clubs-restructures-names-new-coo" class="small-article-link"><article class="small-article"><div class="img-crop"><img class=" js-imgpxr" data-x2src="http://www.clubindustry.com/sites/clubindustry.com/files/styles/article_related_thumb_retina/public/In-ShapeHealthClubs-Leadership-770_1.jpg?itok=uJiZbWog" src="http://www.clubindustry.com/sites/clubindustry.com/files/styles/article_related_thumb_standard/public/In-ShapeHealthClubs-Leadership-770_1.jpg?itok=FeDQ-lxF" width="90" height="83" alt="In-Shape Health Clubs Leadership Team" /></div><div class="small-article__inner"><div class="small-article__inner-title">In-Shape Health Clubs Restructures, Names New COO</div><span>Jun 06, 2017</span></div></article></a><a href="/news/soulcycle-instructor-sues-company-colleague-over-racism-pro-donald-trump-claims" class="small-article-link"><article class="small-article"><div class="img-crop"><img class=" js-imgpxr" data-x2src="http://www.clubindustry.com/sites/clubindustry.com/files/styles/article_related_thumb_retina/public/Lindsay-Buckley-770_1.jpg?itok=M2OoNV0K" src="http://www.clubindustry.com/sites/clubindustry.com/files/styles/article_related_thumb_standard/public/Lindsay-Buckley-770_1.jpg?itok=oMODDTB0" width="90" height="83" alt="Lindsay-Buckley-770.jpg" /></div><div class="small-article__inner"><div class="small-article__inner-title">SoulCycle Instructor Sues Company, Colleague over Racism, Pro-Donald Trump Claims</div><span>Jun 03, 2017</span></div></article></a><a href="/news/rhode-island-ymca-sued-allegedly-refusing-yoga-teachers-right-breastfeed" class="small-article-link"><article class="small-article"><div class="img-crop"><img class=" js-imgpxr" data-x2src="http://www.clubindustry.com/sites/clubindustry.com/files/styles/article_related_thumb_retina/public/ymca-logo-770_0.jpg?itok=P7PLbEq5" src="http://www.clubindustry.com/sites/clubindustry.com/files/styles/article_related_thumb_standard/public/ymca-logo-770_0.jpg?itok=qlTQgjc6" width="90" height="83" alt="ymca-logo-770.jpg" /></div><div class="small-article__inner"><div class="small-article__inner-title">Rhode Island YMCA Sued for Allegedly Refusing Yoga Teacher's Right to Breastfeed</div><span>May 31, 2017</span></div></article></a></div>    </div>

    <div class="item-list"><ul class="lazy-pagination"><li class="read-more pagination-read-more next first"><a href="/studies/outdoor-exercise-prompts-better-indoor-fitness-habits-new-reportlinker-survey-says?parent=17862&infscr=1" rel="nofollow">Load More</a></li>
<li><a href="/trends/follow-fitness-leaders-lessons-learned-fitness-industry" rel="next">Next Article</a></li>
<li class="last"><a href="/news/bay-club-company-continues-expansion-acquires-manhattan-country-club-73-million" rel="prev">Previous Article</a></li>
</ul></div>
    
  </article>

  
</section>
  </div>
</div>
  </div>

        </div>
                <div class="banner-bottom-wrapper">
          <div id="banner-bottom" class="dfp-ad-hideempty hidden">
            <div data-dfp-position="bottom_banner"></div>
          </div>
        </div>
                <!-- /Main Content Area -->
                  <!-- Footer -->
          <!-- Check to see if we are in the store -->
  <footer class="l-footer l-footer-min">
    <div class="l-footer-inner">
      <div class="l-footer-info">
        <div class="footer-logo-min">
                      <a href="/"><img class="footer-logo-min__site_logo" src="http://www.clubindustry.com/sites/all/themes/penton_subtheme_clubindustry/images/logos/footer.png" alt="Logo" /></a>                    <a href="http://www.penton.com/"><img class="footer-logo-min__penton_logo" src="http://www.clubindustry.com/sites/all/themes/penton_core_theme/images/powered_by_penton_360.png" alt="Logo" /></a>        </div>
        <ul class="footer-min-col">
          <li class="footer-min-col__item">
      <a href="/contact-us" class="footer-min-col-link">Contact</a>    </li>
          <li class="footer-min-col__item">
      <a href="/solutions-succeed-fitness-business-industry" class="footer-min-col-link">Advertise</a>    </li>
          <li class="footer-min-col__item">
      <a href="/subscribe" class="footer-min-col-link">Newsletters</a>    </li>
            </ul>
      <ul class="footer-min-col no-margin">
        <li class="footer-min-col__item">
      <a href="/sitemap" class="footer-min-col-link">Sitemap</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://www.penton.com/privacy-policy" class="footer-min-col-link">Privacy Policy</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://www.penton.com/terms-of-service" class="footer-min-col-link">Terms of Service</a>    </li>
  </ul>
  <div class="social-min-col">
    <p class="social-min-col__label">Follow us:</p>
    <div class="f-s-icons">
              <a href="https://www.facebook.com/clubindustry.mag" class="f-s-icons__link-min">
                      <i class="fa fa-facebook"></i>
                  </a>
              <a href="https://twitter.com/clubindustry" class="f-s-icons__link-min">
                      <i class="fa fa-twitter"></i>
                  </a>
              <a href="https://www.linkedin.com/groups/3879923" class="f-s-icons__link-min">
                      <i class="fa fa-linkedin"></i>
                  </a>
              <a href="https://www.youtube.com/user/ClubIndustryTV" class="f-s-icons__link-min">
                      <i class="fa fa-youtube"></i>
                  </a>
          </div>
  </div>
      </div>
      <div class="l-footer-rights">
        <span class="copyrights">
          Copyright&nbsp;&#169; 2017 Penton
        </span>
      </div>
    </div>
  </footer>
          <!-- /Footer -->
              </div>
    </div>
  </div>
</main>
<!-- /Page -->
<div id="hidden-dfp" class="dfp-ad-hideempty hidden">
  <div data-dfp-position="hidden" class="hidden-for-ads"></div>
</div>
      <script type="text/javascript" src="http://www.clubindustry.com/sites/clubindustry.com/files/js/js_SVq9iKRs_zDCxLo1JNNm7Cgvo_36UjooUTG_HwKIgLU.js"></script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://www.clubindustry.com/sites/clubindustry.com/files/js/js_rEbPjuAQEoiYmG4a5yzi-U2v_aueuyLZiOvf47eP2U8.js"></script>
<script type="text/javascript" src="//assets.adobedtm.com/2ebe67d2ca0193084439038012c34f9112a85c00/satelliteLib-969013af7daa18053e3c96f6bea867c670792fb1.js"></script>
<script type="text/javascript" src="http://www.clubindustry.com/sites/clubindustry.com/files/js/js_wPsPXZ--zkZLVfZ7Y1b6-OnPbFKug04pMqOU7CGywMQ.js"></script>
<script type="text/javascript" src="http://www.clubindustry.com/sites/clubindustry.com/files/js/js_vIDonzt0CKSucCzqTIsh7iVTnRZ3tRtKbiYuvWh5gRU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = "/sites/all/modules/contrib/ckeditor/ckeditor/"
//--><!]]>
</script>
<script type="text/javascript" src="http://www.clubindustry.com/sites/clubindustry.com/files/js/js_FloLC-L2hL--gn7qKaXXBNWxL6qI_-SL4q2_WBFL5X4.js"></script>
<script type="text/javascript" src="//video.limelight.com/player/embed.js"></script>
<script type="text/javascript" src="//assettvus.getmediamanager.com/js/mm.embed.v1.min.js"></script>
<script type="text/javascript" src="http://www.clubindustry.com/sites/clubindustry.com/files/js/js_eCcj0PDlb78q7dLzlSpqxYOtYaQH02MEnIUNUUvrox8.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.clubindustry.com/sites/clubindustry.com/files/js/js_m0Qm7ZLBa0Us5bK_pvZ1T3hMtRZOtWiklopETCWH6Qk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.penton_eloqua_api = {"fields":["nl","utm_rid"]};
//--><!]]>
</script>
<script type="text/javascript" src="http://www.clubindustry.com/sites/clubindustry.com/files/js/js__d5W3KPwaqJCnlSxunRmqae7lnvkiiERRpr5oaQ0CVY.js"></script>
<script type="text/javascript" src="http://www.clubindustry.com/sites/clubindustry.com/files/js/js_RTRmrgDIfp_P-RKryXtiv03_02tNbnl7JKNYaREE0-M.js"></script>
<script type="text/javascript" src="http://www.clubindustry.com/sites/clubindustry.com/files/js/js_ds_VyYe1F344RUf9dOfzVCGEC5MFdiSJqr1i1k2PBRY.js"></script>
<script type="text/javascript">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</script>
      <script type="text/javascript" src="http://www.clubindustry.com/sites/clubindustry.com/files/js/js_EJf0JlhteEmwVTVALzJb04AR0Z2yHA-jTy_zmcUhGc4.js"></script>
<script type="text/javascript" src="http://www.clubindustry.com/sites/all/modules/contrib/ckeditor/ckeditor/ckeditor.js?or519x"></script>
<script type="text/javascript" src="http://www.clubindustry.com/sites/clubindustry.com/files/js/js_rLACyMTlEWixbkvEsZL4LlSjGf7cNtRENFjH7LRF7qo.js"></script>
    </div>
  </body>
</html>
