<!DOCTYPE html>
<html
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-18056 node-type-article header-with-pillar article-article">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_clubindustry/images/apple-touch-icons/apple-touch_152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_clubindustry/images/apple-touch-icons/apple-touch_180x180.png" sizes="180x180" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_clubindustry/images/apple-touch-icons/apple-touch_120x120.png" sizes="120x120" />
<link rel="shortcut icon" href="http://www.clubindustry.com/sites/all/themes/penton_subtheme_clubindustry/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_clubindustry/images/apple-touch-icons/apple-touch_167x167.png" sizes="167x167" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_clubindustry/images/apple-touch-icons/apple-touch_76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_clubindustry/images/apple-touch-icons/apple-touch.png" />
<meta name="description" content="To become a great health club, you must determine your purpose and values because they are the foundation of your fitness facility&#039;s culture." />
<meta name="keywords" content="Nick Sarillo, Nick&#039;s Pizza &amp; Pub, health club, gym, studio, best small companies, values, purpose, culture" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.clubindustry.com/insights-resources/how-your-health-club-can-become-one-america-s-best-small-companies" />
<link rel="shortlink" href="http://www.clubindustry.com/node/18056" />
<meta property="og:site_name" content="Club Industry" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How Your Health Club Can Become One of America’s Best Small Companies" />
<meta property="og:url" content="http://www.clubindustry.com/insights-resources/how-your-health-club-can-become-one-america-s-best-small-companies" />
<meta property="og:description" content="To become a great health club, you must determine your purpose and values because they are the foundation of your fitness facility&#039;s culture. 
" />
<meta property="og:updated_time" content="2017-07-10T16:24:02-04:00" />
<meta property="og:image" content="http://www.clubindustry.com/sites/clubindustry.com/files/NickSarillo-NicksPizzaPub-770_0.jpg" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:url" content="http://www.clubindustry.com/insights-resources/how-your-health-club-can-become-one-america-s-best-small-companies" />
<meta property="twitter:title" content="How Your Health Club Can Become One of America’s Best Small Companies" />
<meta property="article:published_time" content="2017-07-10T14:06:05-04:00" />
<meta property="article:modified_time" content="2017-07-10T16:24:02-04:00" />
<meta property="og:audio" content="http://" />
<meta property="og:audio:secure_url" content="https://" />
<meta property="og:video:url" content="http://" />
<meta property="og:video:secure_url" content="https://" />
<meta property="og:video:type" content="text/html" />
    <title>How Your Health Club Can Become One of America’s Best Small Companies</title>
    <link type="text/css" rel="stylesheet" href="http://www.clubindustry.com/sites/clubindustry.com/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.clubindustry.com/sites/clubindustry.com/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.clubindustry.com/sites/clubindustry.com/files/css/css_5s97c60f3VRpsAX_L14fh1vAVHgak1sY-HQSBRlCRrc.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.clubindustry.com/sites/clubindustry.com/files/css/css_zPUcFFUd5PM8DIsCbSi5yNm-Bk-1y4pZHvBd1DH_Xew.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.clubindustry.com/sites/clubindustry.com/files/css/css_k2gSrz40nPfX1KdMK3zhJU1t86paJocRe1UN0z6nljs.css" media="all" />

<!--[if lte IE 9]>
<link type="text/css" rel="stylesheet" href="http://www.clubindustry.com/sites/clubindustry.com/files/css/css_9wlfiD8oXTbaPtNZgtEQpGROzLEj2b7PKL2hqYQntyI.css" media="all" />
<![endif]-->
    <!-- HTML5 element support for IE6-8 -->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
  </head>
  <body>
    <div id="body-wrapper">
            <!-- Header -->

<header class="header js-header">
  <!-- Pillar Navigation -->
      <nav class="pillar-nav">
      <div class="pillar-nav__inner l-content clearfix">
        <div class="pillar-nav__header">Discover:</div>
        <ul class="pillar-nav__items js-menumore-discover">
                      <li class="pillar-nav__item js-menumore-item-text pillar-nav__item--event "><a href="http://www.clubindustryshow.com/clb17/Public/Enter.aspx">Club Industry Show</a></li>
                      <li class="pillar-nav__item js-menumore-item-text pillar-nav__item--content "><a href="/store">Store</a></li>
                      <li class="pillar-nav__item js-menumore-item-text pillar-nav__item--content "><a href="https://store.soolis.com/club-industry/">Buyers&#039; Guide</a></li>
                    <li class="pillar-nav__item pillar-more js-menumore-more-item">
            <a class="pillar-more-btn">More<i class="fa fa-caret-down"></i></a>
            <ul class="pillar-list-nested js-menumore-sub"></ul>
          </li>
        </ul>
      </div>
    </nav>
    <!-- /Pillar Navigation -->
  <div class="header-inner l-content">
          <!-- Header Hamburger menu -->
      <div class="menu-toggler js-ham-menu-toggler">
        <div class="menu-toggler-img-wrap js-menu-toggler">
          <div class="menu-toggler-hamburger" class="active">
            <div class="hamburger-text">Menu</div>
            <div class="hamburger-line"></div>
            <div class="hamburger-line"></div>
            <div class="hamburger-line"></div>
          </div>
        </div>
        <aside class="hamburger-menu">
          <div class="hamburger-menu-inner clearfix js-toggle-menu js-sticky-ham-menu">
            <div class="hamburger-menu-container">
                              <div class="user-thumb-text">
                  <a href="/penton_modal/nojs/login" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-login" rel="nofollow">Log In</a> or <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-medium" rel="nofollow">Register</a>                </div>
                            <ul class="hamburger-menu-nav">
                                                  <li class="hamburger-menu-nav__item">
                    <a href="/news">News</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/trends">Trends</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/resourcebeat">Resourcebeat</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/insights-resources">Insights &amp; Resources</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/insights-resources/webinars">Webinars</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/insights-resources/step-step">Step by Step</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/insights-resources/master-class">Master Class</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/behind-scenes">Blog</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/news-central">News Central</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/awards-rankings">Awards &amp; Rankings</a>                  </li>
                              </ul>

                              <ul class="hamburger-menu-nav-pillar-menu">
                                      <li class="hamburger-menu-sub-nav__item pillar-nav__item--event">
                      <a href="http://www.clubindustryshow.com/clb17/Public/Enter.aspx">Club Industry Show</a>                    </li>
                                      <li class="hamburger-menu-sub-nav__item pillar-nav__item--content">
                      <a href="/store">Store</a>                    </li>
                                      <li class="hamburger-menu-sub-nav__item pillar-nav__item--content">
                      <a href="https://store.soolis.com/club-industry/">Buyers&#039; Guide</a>                    </li>
                                  </ul>
              
              <ul class="hamburger-menu-sub-nav">
                                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/subscribe">Newsletters</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/contact-us">Contact</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/solutions-succeed-fitness-business-industry">Advertise</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="http://www.penton.com/privacy-policy/">Privacy Policy</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="http://www.penton.com/terms-of-service/">Terms of Service</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech">Ad Choices</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="https://www.instagram.com/clubindustry_fitness/">Instagram</a>                  </li>
                                                  <div class="f-s-icons">
                                          <a href="https://www.facebook.com/clubindustry.mag"
                         class="f-s-icons__link-avg">
                                                                          <i
                            class="fa fa-facebook"></i>
                                              </a>
                                          <a href="https://twitter.com/clubindustry"
                         class="f-s-icons__link-avg">
                                                                          <i
                            class="fa fa-twitter"></i>
                                              </a>
                                          <a href="https://www.linkedin.com/groups/3879923"
                         class="f-s-icons__link-avg">
                                                                          <i
                            class="fa fa-linkedin"></i>
                                              </a>
                                          <a href="https://www.youtube.com/user/ClubIndustryTV"
                         class="f-s-icons__link-avg">
                                                                          <i
                            class="fa fa-youtube"></i>
                                              </a>
                                          <a href="https://www.instagram.com/clubindustry_fitness/"
                         class="f-s-icons__link-avg">
                                                                      </a>
                                      </div>
                              </ul>
                          </div>
          </div>
        </aside>
      </div>
      <!-- /Header Hamburger menu -->
        <!-- Header Logo -->
    <div class="header-logo">
                      <a href="/" class="header-logo__link"><img src="http://www.clubindustry.com/sites/all/themes/penton_subtheme_clubindustry/images/logos/header.png" alt="Club Industry" title="Club Industry" /></a>                  </div>
    <!-- /Header Logo -->
          <!-- Header User links -->
      <ul class="header-nav">
                  <li class="header-nav__item header-nav__item__search">
            <a href="/search" class="header-nav-link"><i class="fa fa-search"></i>Search</a>          </li>
                          <li class="header-nav__item no-mobile">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login header-nav-link" rel="nofollow">Log In</a>          </li>
          <li class="header-nav__item no-mobile last">
            <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal ctools-modal-modal-popup-medium header-nav-link sattelite-event-caller sattelite-event-caller__header-clicked" rel="nofollow">Register</a>          </li>
                <!-- Cart -->
                <!-- /Cart -->
      </ul>
      </div>

  <!-- legal communication alert -->
  <div class="js-penton-legal-comm-ajax-output-alert">
      </div>
  <!-- /legal communication alert -->

</header>
<!-- /Header -->
<!-- Page -->
<main>
  <div id="page-wraper">
    <!-- Header Adv -->
    <div class="banner-top-wrapper">
      <div id="banner-top" class="dfp-ad-hideempty hidden">
        <div data-dfp-position="top_banner"></div>
      </div>
    </div>
        <!-- Admin Tabs -->
          <section id="admin-tabs" class="l-content">
              </section>
        <!-- /Admin Tabs -->
    <!-- /Header Adv -->
    <div class="wrapper l-content">
                          <!-- Sidebar -->
        <aside id="sidebar" class="l-sidebar sidebar">
            <div class="region region-left-col">
          <div class="slide-out-sidebar-button js-expand-sidebar slide-normal">
        <span class="slide-out-recent">Recent</span>
      </div>
        <div class="sidebar-scrollable js-sticky-leftcol">
      <section id="penton_recent_content_block">
  <aside>
    <div class="r-a-header">Recent</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/news/man-sentenced-3-years-prison-fraud-related-his-crossfit-branded-clubs">
            Man Sentenced to 3 Years in Prison for Fraud Related to His Crossfit-Branded Clubs            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jul 03, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/news/michael-scott-scudder-fitness-industry-consultant-dies">
            Michael Scott Scudder, Fitness Industry Consultant, Dies            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jul 02, 2017</span>        </span>
          </div>
  </div>
</article>
            <div class="banner-aside-wrapper dfp-ad-hideempty">
      <div class="banner-aside js-sticky-banner dfp-ad-hideempty hidden"">
        <div data-dfp-position="left_rail_rect"></div>
      </div>
    </div>
    <hr>
              
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/insights-resources/changing-members-lives-requires-new-kind-health-club">
            Changing Members&#039; Lives Requires a New Kind of Health Club            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jul 01, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__no-img article-teaser__icon__link article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/web-savvy/how-health-clubs-can-optimize-small-adwords-budget">
            How Health Clubs Can Optimize a Small AdWords Budget            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jul 01, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/insights-resources/increasing-sales-todays-fitness-industry-involves-more-selling-memberships-qa">
            Increasing Sales in Today&#039;s Fitness Industry Involves More Than Selling Memberships: Q&amp;A with Karen Woodard            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jun 29, 2017</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>


<section id="penton_featured_content_block">
  <aside>
    <div class="r-a-header">Featured</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/insights-resources/schwartz-family-midtown-athletic-clubs-three-generations-success">
            The Schwartz Family of Midtown Athletic Clubs: Three Generations of Success            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jun 01, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/profits/club-industrys-top-100-health-clubs-2016">
            Club Industry&#039;s Top 100 Health Clubs of 2016            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Aug 08, 2016</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__gallery article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/managementoperations/follow-fitness-leaders-biggest-threat-health-and-wellness-industry-2017">
            Follow the Fitness Leaders: The Biggest Threat to the Health and Wellness Industry in 2017            <i class="fa fa-camera"></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Feb 13, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__gallery article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/trends/follow-fitness-leaders-staying-inspired-health-club-industry">
            Follow the Fitness Leaders: Staying Inspired in the Health Club Industry            <i class="fa fa-camera"></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">May 23, 2017</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>
    </div>
  </div>
        </aside>
        <!-- /Sidebar -->
            <!-- Main Content Area -->
      <div class="page main-area l-main-area">
        <div id="main_content" class="clearfix">
          
            <div class="region region-main-col">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <section class="main-articles-container js-lazy-pager-wrapper">

  
  <article itemscope itemtype="http://schema.org/NewsArticle" class="big-article article-type-article article-18056 node-type-article with-feat-img article-standalone article-programmed js-lazy-pager-content"  data-nid="18056" data-url="/insights-resources/how-your-health-club-can-become-one-america-s-best-small-companies" data-title="How Your Health Club Can Become One of America’s Best Small Companies" data-seo-title="How Your Health Club Can Become One of America’s Best Small Companies" data-type="article" data-terms="insights_resources" data-pterm="Insights &amp; Resources" data-sterm="" data-program="Behind the Scenes" data-tax="Insights &amp; Resources" data-ext="" data-author="Nick Sarillo - guest blogger" data-pub="Jul 10, 2017" data-visibility="visible" data-perm="public" data-pid="4c31144f-d78c-4259-9652-0fa34629d57e" data-content="program">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.clubindustry.com/insights-resources/how-your-health-club-can-become-one-america-s-best-small-companies"/>
    <meta itemprop="datePublished" content="2017-07-10T22:05:00-04:00"/>    <meta itemprop="dateModified" content="2017-07-10T16:24:02-04:00"/>
              <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="http://www.clubindustry.com/sites/all/themes/penton_subtheme_clubindustry/images/logos/header.png">
          <meta itemprop="width" content="936">
          <meta itemprop="height" content="98">
        </div>
        <meta itemprop="name" content="Club Industry">
      </div>
    
    <div class="big-article__top">

        <div class="indicator-brand">
    <a href="/behind-scenes">Behind the Scenes</a>    <div class="sponsored-brand-container dfp-ad-hideempty hidden">
      <span class="sponsored-brand-text">brought to you by</span>
      <div data-dfp-position="sponsored_logo"></div>
    </div>
  </div>
  
              <div class="big-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
          <img class="medium js-imgpxr" data-x2src="http://www.clubindustry.com/sites/clubindustry.com/files/styles/article_featured_retina/public/NickSarillo-NicksPizzaPub-770_0.jpg?itok=E7k4Apx-" src="http://www.clubindustry.com/sites/clubindustry.com/files/styles/article_featured_standard/public/NickSarillo-NicksPizzaPub-770_0.jpg?itok=BndIh4Iy" width="770" height="400" alt="Nick Sarillo Nick&#039;s Pizza Pub" />          <meta itemprop="url" content="http://www.clubindustry.com/sites/clubindustry.com/files/NickSarillo-NicksPizzaPub-770_0.jpg">
          <meta itemprop="width" content="770">
          <meta itemprop="height" content="400">

                  </div>
                  <div class="big-article__image-caption add-info">Nick Sarillo founded Nick's Pizza & Pub, which was recently named to Forbes' Best Small Companies list. He will keynote at this year's Club Industry Show and will share what you need to do to make your health club one of the best.</div>
              
      <div class="big-article__head row">
        <div class="heading ">
                    <div class="breadcrumbs"><a href="/insights-resources">Insights &amp; Resources</a></div>          <h1 itemprop="headline">How Your Health Club Can Become One of America’s Best Small Companies</h1>
                      <div itemprop="description">
              
  <div class="field field-name-field-penton-content-summary field-type-text-long field-label-hidden">
    To become a great health club, you must determine your purpose and values because they are the foundation of your fitness facility's culture. 
  </div>
            </div>
                    <p class="author-and-date" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><span itemprop="name"><a href="/author/Nick-Sarillo" itemprop="url">Nick Sarillo - guest blogger</a></span> | <span class="date-display-single">Jul 10, 2017</span></p>
        </div>
      </div>

      
    </div>

          <div class="share-icons">
            <a href="/penton_modal/nojs/print/18056"
         class="print ctools-use-modal ctools-modal-modal-popup-basic"
         rel="nofollow">
        <i class="fa fa-print"></i>
      </a>
          <a href="/penton_modal/nojs/forward/18056/0"
         class="envelope ctools-use-modal ctools-modal-modal-popup-basic-email"
         rel="nofollow">
        <i class="fa fa-envelope"></i>
      </a>
                  <a href="http://www.facebook.com/sharer.php?u=http://www.clubindustry.com/insights-resources/how-your-health-club-can-become-one-america-s-best-small-companies&amp;t=How Your Health Club Can Become One of America&rsquo;s Best Small Companies"
         class="facebook"
         target="_blank">
        <i class="fa fa-facebook"></i>
      </a>
                <a href="https://plus.google.com/share?url=http://www.clubindustry.com/insights-resources/how-your-health-club-can-become-one-america-s-best-small-companies"
         class="google-plus"
         target="_blank">
        <i class="fa fa-google-plus"></i>
      </a>
                <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.clubindustry.com/insights-resources/how-your-health-club-can-become-one-america-s-best-small-companies&amp;title=How Your Health Club Can Become One of America&rsquo;s Best Small Companies&amp;summary=Editors' Note: This blog is a guest column from Nick Sarillo, founder of Nick's Pizza &amp;amp; Pub and author &amp;nbsp;of &amp;ldquo;A Slice of the Pie: How to Build a Big Little Business.&amp;rdquo; Sarillo will be one of the keynote speakers at the Club Industry Show Oct. 4-6 at the Hilton Chicago.&amp;source=Club Industry"
         class="linkedin"
         target="_blank">
        <i class="fa fa-linkedin"></i>
      </a>
                <a href="http://twitter.com/share?url=http://www.clubindustry.com/insights-resources/how-your-health-club-can-become-one-america-s-best-small-companies&amp;text=How Your Health Club Can Become One of America&rsquo;s Best Small Companies"
         class="twitter"
         target="_blank">
        <i class="fa fa-twitter"></i>
      </a>
                <a href="http://pinterest.com/pin/create/button/?url=http://www.clubindustry.com/insights-resources/how-your-health-club-can-become-one-america-s-best-small-companies&amp;description=Editors' Note: This blog is a guest column from Nick Sarillo, founder of Nick's Pizza &amp;amp; Pub and author &amp;nbsp;of &amp;ldquo;A Slice of the Pie: How to Build a Big Little Business.&amp;rdquo; Sarillo will be one of the keynote speakers at the Club Industry Show Oct. 4-6 at the Hilton Chicago.&amp;media="
         class="pinterest"
         target="_blank">
        <i class="fa fa-pinterest"></i>
      </a>
              <a class="pinterest"
           target="_blank">
           <i class="fa fa-pinterest"></i>
        </a>
            </div>

          
    <div class="article-content-wrap">
      <div itemprop="articleBody" class="article-content ">
                  <div class="article-banner dfp-ad-hideempty hidden">
            <div data-dfp-position="inarticle1"></div>
          </div>
        
        <p><sub><strong>Editors' Note:</strong> <em>This blog is a guest column from Nick Sarillo, founder of Nick's Pizza &amp; Pub and author &nbsp;of &ldquo;A Slice of the Pie: How to Build a Big Little Business.&rdquo; Sarillo will be one of the keynote speakers at the <a href="http://www.clubindustryshow.com/clb17/Public/Enter.aspx" target="_blank"><strong>Club Industry Show</strong></a> Oct. 4-6 at the Hilton Chicago. <a href="http://www.clubindustryshow.com/clb17/Public/Content.aspx?ID=1066205&amp;sortMenu=121000" target="_blank"><strong>Register for the show</strong></a> to hear more from Sarillo.</em></sub></p>
<p>Choosing greatness over growth is what building America&rsquo;s best small companies is all about. My company, Nick's Pizza &amp; Pub, received recognition by Forbes as one of <a href="https://www.forbes.com/sites/boburlingham/2017/05/09/forbes-small-giants-2017-americas-best-small-companies/#43a19b14c323" target="_blank">America&rsquo;s Best Small Companies</a>. What prompted its inclusion? Our culture driven by purpose and values.&nbsp;</p>
<p>The dictionary defines culture as the sum of attitudes, customs and beliefs that distinguish one group of people from another, which means culture will be defined as the behaviors of people in a group in any snapshot of time. My team and I at Nick&rsquo;s Pizza &amp; Pub make the conscious choice every day to put people first.</p>
<p>Each of you have the same opportunity to clearly define who you are and who your health club is. Choosing to invest time, money and energy into building culture is a wise investment. As <a href="https://www.forbes.com/sites/shephyken/2015/12/05/drucker-said-culture-eats-strategy-for-breakfast-and-enterprise-rent-a-car-proves-it/#47b6d4f72749" target="_blank">Peter Drucker</a> stated so well, &ldquo;Culture eats strategy for breakfast.&rdquo;</p>
<p>Creating a purpose- and value-led culture inspires everyone on the team to propel the business forward each and every day.</p>
<h2>Purpose</h2>
<p>Purpose is an organization&rsquo;s "why." Why every business exists, why it serves or creates the product it does and why certain decisions are made every day. Purpose rallies teams around a common goal, to be part of something bigger. For Nick&rsquo;s Pizza &amp; Pub, our purpose is The Nick&rsquo;s Experience: Our dedicated family provides this community an unforgettable place to connect with your family and friends, to have fun and to feel at home.</p>
<p>There is nothing in our purpose about hot food, pizza, customer service or quality, all key components necessary to run a successful restaurant. Our purpose is bigger than those key components. When we place our energy behind creating an experience for each guest that is unforgettable, the key components of hot food and fresh quality ingredients are a result. &nbsp;</p>
<p>Think of your health club. What are you and your team passionate about every day? What sets you apart from other health clubs? Purpose has the capability of being each of our competitive advantages and creates a meaningful place to work. It is why a customer or guest will choose to spend money with our business over the one down the street.</p>
<h2>Values</h2>
<p>Values are an organization&rsquo;s "how." How each person behaves and how decisions are made on a daily basis. Most effectively, clearly defined values are action-based, thus becoming an action standard for behaviors. The downside to one-word values, such as teamwork, is that they lack the call to action and accountability. One-word values are more conceptual and sometimes might mean different things to different people. Being explicit about the action associated with the value is crucial. For example, one of our core values is &ldquo;Our team works through support and cooperation.&rdquo;</p>
<p>Look to which important principles you and our team use in daily decision making. Those are the beginning to what the business holds as core values. Start the conversation about which values are being used in daily interactions with each other, with your members and in everyday life outside of work. What are the similarities between all of you? The most sustainable set of core values will come from a collaboration of what is important to each person on the whole team, top to bottom.</p>
<p>Purpose and values are the foundation to a strong culture, a culture where people enjoy coming to work and are fulfilled every day. These are the cultures that make positive change in the world and achieve better results, thus receiving recognition from the media, such as Forbes magazine. What type of culture do you want to build in your organization?&nbsp;</p>
<p>&nbsp;</p>
        
                                        </div>
      
      
      
              
  <div class="comments-wrapper" id="comments-18056">
    <div class="comments">
      <a href="javascript:void(0)" class="comments--show hidden">0 comments</a>    </div>
    <div class="comments-container">
      <div class="fill-comments">
        <div class="comments-header"><span class="comments--hide">Hide comments</span></div>
                  <form class="comment-form" action="/comment/reply/18056" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="user-comment-body"><div class="field-type-text-long field-name-comment-body field-widget-text-textarea user-comment-field form-wrapper" id="comment_body"><div class="user-photo"><img class="user-thumb-img" src="http://www.clubindustry.com/sites/all/themes/penton_core_theme/images/account-default-image.png" alt="" /></div><div class="user-content"><div class="user-comment"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label class="element-invisible" for="edit-comment-body-18056">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full ckeditor-mod form-textarea required" placeholder="Be the first to comment..." id="edit-comment-body-18056" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<fieldset class="filter-wrapper element-invisible form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
  <label for="edit-comment-body-und-0-format--2">Text format </label>
 <select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="comments" selected="selected">Comments</option><option value="plain_text">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-comments"><h3>Comments</h3><ul class="tips"><li>Allowed HTML tags: &lt;em&gt; &lt;strong&gt; &lt;blockquote&gt; &lt;br&gt; &lt;p&gt;</li></ul></div><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
<a href="#" class="element-invisible publish js-publish user-comment__publishbtn">Publish</a><span class='comment-error'><a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login" rel="nofollow">Log in or register to comment</a></span></div></div></div></div><input type="hidden" name="cid" value="" />
<input type="hidden" name="pid" value="" />
<input type="hidden" name="form_build_id" value="form-v3QBIOiLqLyF3B0rI2UjBM7apoqsUdLFyNIg54m74pw" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<input class="mollom-content-id" type="hidden" name="mollom[contentId]" value="" />
<input class="mollom-captcha-id" type="hidden" name="mollom[captchaId]" value="" />
<div style="display: none;"><div class="form-item form-type-textfield form-item-mollom-homepage">
  <label for="edit-mollom-homepage">Home page </label>
 <input autocomplete="off" type="text" id="edit-mollom-homepage" name="mollom[homepage]" value="" size="60" maxlength="128" class="form-text" />
</div>
</div><div class="element-invisible"><div class="form-actions form-wrapper" id="edit-actions"><button id="edit-submit-18056" name="op" value="Save" class="form-submit">Save</button>
</div></div></div></form>                <div class="comments-inner-container">
                  </div>
      </div>
    </div>
  </div>
      
    </div>

    
    <div class="row related-articles-row">
      <div class="related-articles-heading">Related</div><div class="related-articles-wrapper"><a href="/insights-resources/michael-scott-scudder-had-passion-fitness-industry-and-its-future" class="small-article-link"><article class="small-article"><div class="img-crop"><img class=" js-imgpxr" data-x2src="http://www.clubindustry.com/sites/clubindustry.com/files/styles/article_related_thumb_retina/public/MiichaelScottScudder-2005-770.jpg?itok=o2RaViOF" src="http://www.clubindustry.com/sites/clubindustry.com/files/styles/article_related_thumb_standard/public/MiichaelScottScudder-2005-770.jpg?itok=u5DenW0o" width="90" height="83" alt="Michael-Scott-Scudder" /></div><div class="small-article__inner"><div class="small-article__inner-title">Michael Scott Scudder Had a Passion for the Fitness Industry and Its Future</div><span>Jul 05, 2017</span></div></article></a><a href="/insights-resources/changing-members-lives-requires-new-kind-health-club" class="small-article-link"><article class="small-article"><div class="img-crop"><img class=" js-imgpxr" data-x2src="http://www.clubindustry.com/sites/clubindustry.com/files/styles/article_related_thumb_retina/public/RehabGYM-770.jpg?itok=ixihxyXX" src="http://www.clubindustry.com/sites/clubindustry.com/files/styles/article_related_thumb_standard/public/RehabGYM-770.jpg?itok=VR_CsckU" width="90" height="83" alt="RehabGym" /></div><div class="small-article__inner"><div class="small-article__inner-title">Changing Members' Lives Requires a New Kind of Health Club</div><span>Jul 01, 2017</span></div></article></a><a href="/insights-resources/twist-fate-led-spearman-clubs-and-family-business" class="small-article-link"><article class="small-article"><div class="img-crop"><img class=" js-imgpxr" data-x2src="http://www.clubindustry.com/sites/clubindustry.com/files/styles/article_related_thumb_retina/public/Cecil-Jean-Spearman.jpg?itok=GKWmdbDG" src="http://www.clubindustry.com/sites/clubindustry.com/files/styles/article_related_thumb_standard/public/Cecil-Jean-Spearman.jpg?itok=Yi2wQGhl" width="90" height="83" alt="Cecil and Jean Spearman of The Spearman Clubs" /></div><div class="small-article__inner"><div class="small-article__inner-title">A Twist of Fate Led to the Spearman Clubs and a Family Business</div><span>Jul 01, 2017</span></div></article></a><a href="/insights-resources/increasing-sales-todays-fitness-industry-involves-more-selling-memberships-qa" class="small-article-link"><article class="small-article"><div class="img-crop"><img class=" js-imgpxr" data-x2src="http://www.clubindustry.com/sites/clubindustry.com/files/styles/article_related_thumb_retina/public/woodard-770_0.jpg?itok=dnM-jMHM" src="http://www.clubindustry.com/sites/clubindustry.com/files/styles/article_related_thumb_standard/public/woodard-770_0.jpg?itok=B179Fm9s" width="90" height="83" alt="woodard-770.jpg" /></div><div class="small-article__inner"><div class="small-article__inner-title">Increasing Sales in Today's Fitness Industry Involves More Than Selling Memberships: Q&A with Karen Woodard</div><span>Jun 30, 2017</span></div></article></a></div>    </div>

    <div class="item-list"><ul class="lazy-pagination"><li class="read-more pagination-read-more next first"><a href="/news/clubcorp-be-acquired-private-equity-firm-apollo-global-11-billion?parent=18056&infscr=1" rel="nofollow">Load More</a></li>
<li><a href="/insights-resources/michael-scott-scudder-had-passion-fitness-industry-and-its-future" rel="next">Next Article</a></li>
<li class="last"><a href="/news/clubcorp-be-acquired-private-equity-firm-apollo-global-11-billion" rel="prev">Previous Article</a></li>
</ul></div>
          <style>
        
        .article-18056.article-programmed .big-article__top {
          border-color: 
        }
        .article-18056 .indicator-brand a {
          color: 
        }
            </style>
    
  </article>

  
</section>
  </div>
</div>
  </div>

        </div>
                <div class="banner-bottom-wrapper">
          <div id="banner-bottom" class="dfp-ad-hideempty hidden">
            <div data-dfp-position="bottom_banner"></div>
          </div>
        </div>
                <!-- /Main Content Area -->
                  <!-- Footer -->
          <!-- Check to see if we are in the store -->
  <footer class="l-footer l-footer-min">
    <div class="l-footer-inner">
      <div class="l-footer-info">
        <div class="footer-logo-min">
                      <a href="/"><img class="footer-logo-min__site_logo" src="http://www.clubindustry.com/sites/all/themes/penton_subtheme_clubindustry/images/logos/footer.png" alt="Logo" /></a>                    <a href="http://www.penton.com/"><img class="footer-logo-min__penton_logo" src="http://www.clubindustry.com/sites/all/themes/penton_core_theme/images/powered_by_penton_360.png" alt="Logo" /></a>        </div>
        <ul class="footer-min-col">
          <li class="footer-min-col__item">
      <a href="/contact-us" class="footer-min-col-link">Contact</a>    </li>
          <li class="footer-min-col__item">
      <a href="/solutions-succeed-fitness-business-industry" class="footer-min-col-link">Advertise</a>    </li>
          <li class="footer-min-col__item">
      <a href="/subscribe" class="footer-min-col-link">Newsletters</a>    </li>
            </ul>
      <ul class="footer-min-col no-margin">
        <li class="footer-min-col__item">
      <a href="/sitemap" class="footer-min-col-link">Sitemap</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://www.penton.com/privacy-policy" class="footer-min-col-link">Privacy Policy</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://www.penton.com/terms-of-service" class="footer-min-col-link">Terms of Service</a>    </li>
  </ul>
  <div class="social-min-col">
    <p class="social-min-col__label">Follow us:</p>
    <div class="f-s-icons">
              <a href="https://www.facebook.com/clubindustry.mag" class="f-s-icons__link-min">
                      <i class="fa fa-facebook"></i>
                  </a>
              <a href="https://twitter.com/clubindustry" class="f-s-icons__link-min">
                      <i class="fa fa-twitter"></i>
                  </a>
              <a href="https://www.linkedin.com/groups/3879923" class="f-s-icons__link-min">
                      <i class="fa fa-linkedin"></i>
                  </a>
              <a href="https://www.youtube.com/user/ClubIndustryTV" class="f-s-icons__link-min">
                      <i class="fa fa-youtube"></i>
                  </a>
          </div>
  </div>
      </div>
      <div class="l-footer-rights">
        <span class="copyrights">
          Copyright&nbsp;&#169; 2017 Penton
        </span>
      </div>
    </div>
  </footer>
          <!-- /Footer -->
              </div>
    </div>
  </div>
</main>
<!-- /Page -->
<div id="hidden-dfp" class="dfp-ad-hideempty hidden">
  <div data-dfp-position="hidden" class="hidden-for-ads"></div>
</div>
      <script type="text/javascript" src="http://www.clubindustry.com/sites/clubindustry.com/files/js/js_SVq9iKRs_zDCxLo1JNNm7Cgvo_36UjooUTG_HwKIgLU.js"></script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://www.clubindustry.com/sites/clubindustry.com/files/js/js_rEbPjuAQEoiYmG4a5yzi-U2v_aueuyLZiOvf47eP2U8.js"></script>
<script type="text/javascript" src="//assets.adobedtm.com/2ebe67d2ca0193084439038012c34f9112a85c00/satelliteLib-969013af7daa18053e3c96f6bea867c670792fb1.js"></script>
<script type="text/javascript" src="http://www.clubindustry.com/sites/clubindustry.com/files/js/js_wPsPXZ--zkZLVfZ7Y1b6-OnPbFKug04pMqOU7CGywMQ.js"></script>
<script type="text/javascript" src="http://www.clubindustry.com/sites/clubindustry.com/files/js/js_vIDonzt0CKSucCzqTIsh7iVTnRZ3tRtKbiYuvWh5gRU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = "/sites/all/modules/contrib/ckeditor/ckeditor/"
//--><!]]>
</script>
<script type="text/javascript" src="http://www.clubindustry.com/sites/clubindustry.com/files/js/js_FloLC-L2hL--gn7qKaXXBNWxL6qI_-SL4q2_WBFL5X4.js"></script>
<script type="text/javascript" src="//video.limelight.com/player/embed.js"></script>
<script type="text/javascript" src="//assettvus.getmediamanager.com/js/mm.embed.v1.min.js"></script>
<script type="text/javascript" src="http://www.clubindustry.com/sites/clubindustry.com/files/js/js_eCcj0PDlb78q7dLzlSpqxYOtYaQH02MEnIUNUUvrox8.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.clubindustry.com/sites/clubindustry.com/files/js/js_m0Qm7ZLBa0Us5bK_pvZ1T3hMtRZOtWiklopETCWH6Qk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.penton_eloqua_api = {"fields":["nl","utm_rid"]};
//--><!]]>
</script>
<script type="text/javascript" src="http://www.clubindustry.com/sites/clubindustry.com/files/js/js_KQj6HolNkUSeqGqvKnVP5JpG4XjM-aIwRrrt1b2mqjk.js"></script>
<script type="text/javascript" src="http://www.clubindustry.com/sites/clubindustry.com/files/js/js_SVH6Av30zhe0YGwDMMECBVs-ru9Tp5AIwp6HaCQn0pY.js"></script>
<script type="text/javascript" src="http://www.clubindustry.com/sites/clubindustry.com/files/js/js_-xuAz7m58L27Z49ZRZ183IQRNupgBXqOgWLzaxamigo.js"></script>
<script type="text/javascript">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</script>
      <script type="text/javascript" src="http://www.clubindustry.com/sites/clubindustry.com/files/js/js_EJf0JlhteEmwVTVALzJb04AR0Z2yHA-jTy_zmcUhGc4.js"></script>
<script type="text/javascript" src="http://www.clubindustry.com/sites/all/modules/contrib/ckeditor/ckeditor/ckeditor.js?osxuam"></script>
<script type="text/javascript" src="http://www.clubindustry.com/sites/clubindustry.com/files/js/js_L-Tf5N9qxHeeOmY4xiD_Z58w2uncizU4FBu2umxDY_Y.js"></script>
    </div>
  </body>
</html>
